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Getting Around in Photoshop

Color Management

Color management standards let you move image fi les between 
computers and applications, or from camera, to monitor, to printer, with 
relative color consistency.  

The system works by embedding a “color profi le” into to an image 
fi le that specifi es what color space is in use.  When the fi le is opened 
in Photoshop, if the working space for Photoshop is set for a different 
colorspace than specifi ed in a fi le’s color profi le, Photoshop may be set 
to give an alert,  or to “preserve” the embedded profi le to maintain the 
appearance of the colors in the image.

Which color settings should you use? 
That depends on how you will publish your images.  You may need to 
change this setting depending on whether you are working for print 
or for the Web.

The fi rst time Photoshop is launched, you are asked to  set-
up color management; you’ll automatically be taken to the 
Color Settings window.  In subsequent work sessions you can 
access color settings by going to Edit > Color Settings.  (Mac 
Photoshop CS it’s Photoshop > Color Settings).

At the very top of the Color Settings window, pop out the 
Settings menu.

When working on Web Graphics choose “North American 
Web/Internet.” 
Pro le Mismatches will be set to alert you when you open a 
fi le that has a different color profi le embedded.  It will also 
convert the fi le to sRGB, and important step if you want the 
color to look right in a Web browser (Web browsers display 
in the sRGB colorspace). When saving JPG fi les for the Web 
remember to check the “Embed color profi le” option in the 
Save window. 

For Desktop Publishing choose “North American General 
Purpose.”  
The working RGB color space will be set to sRGB IEC61966-
2.1, a good all-purpose color space. The CMYK work space  
to SWOP color. Color Management Policies will be set to 
“Preserve Embedded Profi les” which will preserve image 
appearance without actually changing the embedded profi le

For commercial printing or  ne art inkjet printing choose 
“North America Prepress 2.”  
The working color space will be set to “Adobe RGB (1998)” 
which allows more subtle tones, and the CMYK work space  
will be set to SWOP color. Color Management Policies will be 
set to “Preserve Embedded Profi les” which will preserve image 
appearance without actually changing the embedded profi le. 
A warning will appear if you open a fi le with an embedded 
profi le that doesn’t match the working space, or if the fi le has 
no embedded profi le.

1.

2.

Color Spaces and Color Gamuts

A “Color gamut” is the possible colors in a 
color space. Each color space has a unique 
range of colors: 

sRGB

Adobe RGB 

Visible spectrum 

What to do about “Pro le Mismatch” 
alerts..

The Rule of thumb: Preserve embedded 
profi les.

If you preserve the embedded profi le, color 
data will not be changed; Photoshop will 
match the image’s appearance from the 
previous working space so that it looks the 
same in your current working space.  

If an alert says the fi le is “Missing a Profi le,” 
it’s a good idea to assign one.  Choose your 
current “Working Color Space,” for example,  
“sRGB IEC61966-2.1.”  Then, the next time 
you save the image, embed the Color Profi le.

Color Settings

The color “target” info only appears if you have installed other Adobe 

Creative Suite applications such as Illustrator & InDesign.

Settings menu of preset con gurations
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Getting Around in Photoshop, continued

Opening fi les

Photoshop can open most image fi les types.

From the desktop... 
If you double-click on an image fi le from the desktop, it may 
open in a system-designated application rather than in Photoshop 
(for instance Windows Picture Viewer or Mac Preview, etc.) 

If you have a shortcut to Photoshop on your desktop, or if 
Photoshop is in the OS X Doc, you can drop a fi le icon on top of 
the program icon. 

You can also right-click (Control-click on a Mac) and choose  
> Open With > ...

From Photoshop... 

Go to File > Open.
File > Browse is even better!  It opens the Adobe Bridge.  
The Bridge provides thumbnails and a preview of the picture 
fi les within any folder allowing you compare images before you 
open the fi les.

•

•

•

1.

Saving fi les

Photoshop fi les can be quite large. For the best portability between 
locations use a thumb drive or a network drive (such as your 
UDrive), or burn fi les to a CD.

Choose File > Save.  
a.  Type in a name for the fi le. 
b.  Locate the drive and folder where you’ll save your fi le.
c. Choose the fi le format.

Always save a copy of working fi les in the PSD format!
The PSD format preserves important info about your picture 
and will make it easier to work with next time you open it.

Use other formats for sharing fi les.
The list on the left details the various choices for  le types 
when saving the  les you intend to share.

TIP: If you burn a CD from a Mac, make it a hybrid, cross-plat-
form CD or the  les won’t open on a MS Windows machine.

1.

Image File Types
When you are ready to share a photo, you 
will have several options for fi le type and 
compression. You should adjust the settings 
after considering how you intend to use and 
distribute the image.

JPG - Is optimized for photographs and 
images that contain many colors and tones.  
It achieves impressive compression ratios 
while maintaining image quality.  At moderate 
compression levels, and without enlargement, 
it is diffi cult to discern compressed fi les from 
the original.

TIFF - A versatile fi le format with little to no 
compression and therefore little to no loss of 
quality to the image.  The fi le sizes tend to be 
quite large.  This is not a web format.

PNG - A lossless fi le storage format with 
compression. Compatible with only the most 
recent Web browsers.  Using PNG instead of 
a high-quality JPG for detailed images may 
result in fi le sizes 5 to 10 times larger than  
JPEG, without noticeable gains in quality.

GIF - Creates a table of 256 colors from the 
image and renders the image with only those 
colors.  The compression level is very high, 
and acceptable for images with limited colors, 
but photos may lose most of their color range 
and may appear to have a speckled, or 
“dithered” texture.

BMP - Microsoft’s uncompressed proprietary 
format.  There is infrequent reason to use this 
format.

PSD - This is the preferred working format 
of Photoshop as it retains the editing power 
of the program. Layers, adjustment layers, 
masks, and vector layers are preserved when 
saved as PSD but may be lost if the fi le is 
converted to other fi le types.   



Photoshop Basics page  4

OIT Academic Computing,  Lederle Graduate Research Center, University of Massachusetts  070710mtgevr

Getting Around in Photoshop, continued

Photoshop’s Workspace

When Photoshop is fi rst installed, the workspace will be 
arranged similarly to the layout below (depending on the ver-
sion and platform).  

You can drag around the palettes, the tool bar, and any open 
document windows.  When Photoshop opens again the win-
dows and  palettes will be arranged as they were last left.

If you don’t see a palette you need, use the Window menu to 
open it, or, if you can see the tab in its group, click on the tab to 
bring a palette to the front of the group.

Palettes

Document Name Bar

Magnifi cation

Tool Options BarTool Bar Palette Well

Active Layer

Image Display



Photoshop Basics page  5

OIT Academic Computing,  Lederle Graduate Research Center, University of Massachusetts  070710mtgevr

Getting Around in Photoshop, continued

Tools 

The Tool bar
The toolbar provides quick access to the most frequently used “tools” in 
Photoshop. To fi nd additional tools, right-click (or hold down the mouse 
button) on any tool with a black triangle in the lower right hand corner. 

The Option Bar

In the Tool bar, select different tools:  
Note how changing the tool changes the option bar.  

Change the options to match the desired settings.

Magnifi cation

Launch Photoshop, then go to File > Open to open any image fi le. 
Files open to fi t within the available screen space.  
Large  les will open with a magni cation less than 100%.

The Zoom tool
Use the Zoom tool to target an area of the image to enlarge on 
the screen.
           •   Click to zoom-in incrementally.
           •   Drag to enlarge a particular area.  
If you zoom-in far enough, you will see the pixels that make up 
the image. 
Note: Zooming in does not actually change the  le, it just makes 
it appear larger on the screen.

With the zoom tool still selected, click the [—] button in the 
Option bar to zoom out.

The Zoom Command
In the main application menu go to  View > Zoom In to enlarge, 
or View > Zoom Out to shrink, the image window.

The Pan tool
Zoom in on the picture, then change to the Hand tool to pan around the 
image:  This lets you see the image that extends beyond the edge of the 
document window. 

1.

2.

1.

2.

1.

Image opens to fi t in 
available screen space

Zoom in to see pixels“Quckmask” mode
(not for normal editing)

Tool group

Normal Editing Mode

Zoom 

Pan
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Basic Photoshop Operations

Crop 

From the toolbar, click the Crop tool.

Check the Options bar to set any Crop tool options.

Drag diagonally over the desired part of the image.  A 
selection box will appear.

Adjust the selection box as needed, by dragging the 
corners or sides. 

To constrain the proportions as you adjust the 
size of the box, hold down Shift while dragging a 
corner handle.

To reposition the selection box, drag from inside 
the selection box. 

To rotate the selection box, position the pointer 
outside the box and drag. The center point around 
which the marquee rotates, can be repositioned by 
dragging the circle at the center of the box.

To complete the crop, double-click inside the selection box, 
or press Enter.  You can also click the check button in the 
Options bar.
To cancel the crop, press the Esc key on your keyboard, or 
click the Cancel button in the options bar

Enlarge the ‘page’ or canvas

Enlarging the canvas is useful when creating illustrations, 
photomontages or layouts from multiple images.

Use one of the color picking methods to choose
 the color for the ‘canvas’ that will be added.

Go to Image > Canvas size.

Choose the unit (pixels, inches, percent).

Type in new dimensions.

Choose whether to center to existing image,
or place it to one side or in a corner.

Choose whether to use the foreground or background color for 
the new canvas area.

Click OK.

1.

2.

3.

4.

•

•

•

5.

1.

2.

3.

4.

5.

6.

7.

Foreground color

        Background color

Center existing image

Move image to 
side or corner

In the Options bar you can constrain the crop to set dimensions (in pixels, or in inches) and resolution.
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Basic Photoshop Operations, continued 

Resizing images in Photoshop

In the Image Size window, you can change the “document size,” which 
you can think of as the print size of the image, or you can choose to 
“resample” the image which reduces or increases the number of pixels.  

When preparing images for the web, you will most often need to down-
sample (shrink) images for faster downloading.

To ‘down-sample’ an image for a Web page 
Open the original fi le.

Go to Image > Image Size.
Working from the bottom of the window, up:
•  Check the “Resample image” check box.
•  Check the “Constrain proportions” check box.
•  With the units set to Pixels, enter a value for either the 
    Width, or the Height (the other will adjust automatically).

  

Click OK.

Go to File > Save for Web... and save the image. 
Save photos as JPEG.  Save solid-colored graphic as GIF.

The Save for Web command saves a copy of the fi le.  When 
you close the fi le currently open in Photoshop, do not save the 
changes or you will overwrite the original fi le.
Go to File > Close: a dialog box will prompt you to “Save 
changes ... before closing?”  Click Don’t Save. 
        

1.

2.

3.

4.

5.

As long as “Constrain proportions” is checked 
you only have to enter one dimension (height 
or width).  The other will adjust automatically to 
preserve proportions

Unless “Resample” check box is checked, 
you will not be able to type values into the 
Pixel Dimension boxes.

For Web images, you can ignore everything 
in the Document Size area, even resolution.  
Web browsers always display images at screen 
resolution (typically 96 dpi). It’s pixels that 
matter on the Web!

Suggested Dimensions for 
Web Graphics

Masthead graphic at top of page:  
 not more than 80  x  750 pixels

Button: 
 not more than 10 x 30 pixels

Thumbnail Link:  
 about 60 x 60 pixels

Illustration: 
 not more than 250 x 300 pixels

Enlargement:
 400 x 600 pixels or larger if linking 
           to  a new page

Set units to ‘pixels’ 
and type in a new 
height or width. 

A GENERAL TIP ABOUT RESIZING:
It’s OK to shrink an image, but avoid 
enlarging

Reducing the pixel dimensions of an image 
fi le usually results in a crisp picture.

Increasing the pixel dimensions, especially 
scaling-up small images, may give poor 
results.  (In order to enlarge an image, the 
software interpolation to calculate color values 
for new pixels, which causes the image to look 
“soft” or blurry.)

Resampling methods 

Nearest Neighbor: Preserves hard edges

Bicubic: best for smooth gradients

Bicubic Smoother: best for enlargement

Bicubic Sharper: best for reduction
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Basic Photoshop Operations, continued 

To re-size an image for PowerPoint or KeyNote
Open your original fi le.

To crop the image:
a.  Go to the tool bar and choose the Crop tool.
b.  Hold down and drag across the image to select the part of 
     the image to keep. To adjust the crop click and drag on the 
     boxes at the corners or sides of the crop outline.
c.  Press the Enter key on your keyboard to make the crop.
     (Press the Escape key to cancel the crop.)

Go to Image > Image Size.
Working from the bottom of the window:
     a.  Check the Resample image check box.
     b.  Check the Constrain proportions check box.
     c.  Set the Resolution to 96 dpi (typical screen resolution).
     d.  In the Document Size area:
          Set the units to inches (if not already) and inspect size. 
          Enter a value for either the Width or Height 
         (the other dimension will adjust automatically). 
         If more than 10 inches wide, or 7 inches high, the image 
         will be larger than the PPT slide.
     e. Click OK.

Go to File > Save As...

Rename the fi le as needed (if the original was a JPEG you don’t 
want to overwrite the original). 
Save the fi le as a JPEG at the highest quality.

To set the resolution and dimensions of an image for printing  
Open the original fi le (e.g., a scan or digital camera shot).

Go to Image > Image Size.
Working from the bottom of the window:
     a.  Check the Resample image check box.
     b.  Check the Constrain proportions check box.
     c.  Set the Resolution for your printer (see  sidebar).
     d.  In the Document Size area:
          Set the units to inches (if not already) and inspect size. 
          Enter a value for either the Width or Height 
          (the other dimension will adjust automatically), to 
          fi t within your paper size (with required margins).
     e.  Click OK.

Go to File > Save As...

Rename the fi le to prevent overwriting the original. 
Save the fi le as a TIFF (no compression) or PSD.

If you are using a commercial printing service call to  nd out 
what resolution and  le-type they want to receive.  They may 
also want the image “ attened.” (See ‘Photoshop Layers’ 

below) 

1.

2.

3.

4.

1.

2.

3.

A PowerPoint window is 10 inches wide by 7.5 
inches high.  The image should not exceed the 
PPT window dimensions.  Consider leaving 
room for a margin.

Resolution Guidelines for 
Bitmap printing

For desktop ink jet printing:         240 ppi

For photo or laser printing:         300 ppi

For Commercial Offset printing: 
Pixel resolution gets matched to line frequency 
of the half-tone screen (typically, PPI = 1.5 x 
LPI). Ask the service bureau what they want.

Common Paper Sizes (in inches)

Photo paper: 4 x 6

US Letter: 8.5 x 11

US Legal: 8.5 x 14

Tabloid (US B): 11 x 17

US C: 17 x 22

Super A3/B: 13 x 19

Resizing in PowerPoint

In PowerPoint on Windows (not Mac) you 
can insert over-large images, then resize 
all the images in a presentation at once by 
right-clicking on any image and choosing 
“Compress” from the menu. Images will be 
down-sampled and turned into JPGs. 

While convenient, this method can result in 
very large working fi les that demand a robust 
computer. You also have more control over 
image quality if your resize in Photoshop.

It’s up to you to decide whether it’s worth the 
investment in time to resample images in 
Photoshop. 
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Basic Photoshop Operations, continued 

Color Correction 

Automatic Color Adjustment
Choose Image > Adjust > Levels. Sometimes selecting Auto-
Levels works well, sometimes it works better to do it manually. 

Adjusting Color by hand. 
Follow these steps to neutralize color biases and improve contrast, by 
adjusting each channel separately. 

1. In the main application menu, go to  Image > Adjust 
Levels.

2. In the Channels pop-out menu, select Red.

3. Pull the two outside markers at the bottom of the Input  
graph to the edges of the “histogram” graph.

4.   Repeat for the Green and Blue channels.

5. Click OK.
For more fl exibility use this same method in a “non-destructive” 
Adjustment Layer: Layer > New Adjustment Layer > Levels. The 
adjustment layer can be reopened and tweaked, or discarded, without 
changing the original image data. 

Retouching and Repairing fl aws

You can easily correct simple fl aws such as dust, spots and scratches, 
and reduce the severity of signifi cant damage such as tears.  

A simple and effective correction tool is the Healing Brush.

Select the healing brush from the tools palette. 

In the options bar:
Choose a brush size.  

Choose a source to use for repairing pixels, for the Healing 
Brush tool in sampling mode, to set the sampling point position 
the pointer in a similarly colored and textured area then 
ALT-click (Windows) or OPTION-click (Mac OS). 

Now position the cursor over the area to be repaired or replaced 
and drag. The sampled pixels will be melded with the existing 
pixels each time you release the mouse button. 

Experiment with the spot healing brush tool for small fl aws, and the 
patch tool for larger irregularly shaped areas.

You may fi nd the Clone tool (below Healing brush on the Tool bar) 
works better when working close to the edge of a high-contrast area. 
Use it like the Healing brush (ALT-click to sample, then “paint”).

TIP: In the Options bar, experiment with blending modes to see if  
“replace” works better for Healing brush, or if Lighten or Darken 
works better with the Clone Stamp tool.

1.

2.

3.

4.

Original Scan

Auto-adjust levels, 
can neutralize color 
bias, and punch 
up contrast and 
saturation, sometimes 
too much

Adjust the levels 
manually to make 
more subtle  
corrections

Red

Note: The spot healing brush does not 
require “sampling”—it automatically 
attempts to match colors of new pixels from 
surrounding pixels.  It can be useful for 
repairing spots or dust shadows on scans of 
slides in areas such as skies, but may have 
undesirable effects along edges of high-
contrast.
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Working with  Layers

Drag & drop 
Instead of copy and paste: use the move 
tool to copy layers from one document into 
another.

Change the layer order
Drag the layer up and down within the Layers 
palette.

Hide and show layers 
Click on the “eye” icon to the left of the layer 
name to hide or show a layer.

Delete layers 
Click on the layer name, then click on the 
trash can icon at the bottom of the palette.

Blending modes 
Blending determines how layers combine with 
layers below, for instance, you can make only 
lighter or darker pixels show.

Transparency
To make a layer translucent, use the Opacity 
slider at the top of the Layers Palette.

Name layers
Stay organized! Double click on the name to 
rename the layer.

Lock layers
You can prevent layers from changing 
transparency, from changing color,  from 
moving, or at changing at all.

Float the background layer
The background layer of an image always 
starts out “locked down. If you double-click on 
the background Layer name, it will become 
Layer 0 and will no longer be locked-down; 
now you can move it, delete parts of it, or 
change it’s layer order.

Basic Photoshop Operations, continued 

Photoshop Layers

Layers are like clear sheets of workspace that stack on your 
Photoshop project. Individual layers can be edited without affect-
ing the other layers. Within a layer, some portion may contain 
content, whereas the rest can be completely empty and 
transparent.

Creating new layers
When you use the paste 
command, a new layer  is 
made automatically.  The 
pasted image “fl oats” above 
the layer below it.

When you use the Text 
tool, text appears on a new 
layer.

Choose Layer > New to create a new layer. You may want to 
do this when painting or drawing by hand so that you don’t 
merge the drawing into the layer below.

Layers add to fi le size
Adding layers to a fi le increases the fi le size. To combine the layers and 
decrease the fi le size, save the fi le as an image such as .jpg. Once saved 
in a non-PSD format, you will not be able to extract and work on the 
separate layers.

Layer Properties
See the sidebar to the left for some important properties that can be set 
for individual layers.  

Among the most important properties are Blending Modes, Opacity, 
Hide/Show and Locking.

•

•

•

Blending Modes

Layer Locking

Opacity

For descriptions of Blending Mode 

effects, see the Photoshop Help

Hide/Show Layer
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Basic Photoshop Operations, continued

Paint & Retouching tools

The Brush and the Pencil are Photoshop’s primary paint tools.  The 
other tools in that section of the Tool bar can be thought of as 
specialized painting tools.

Tool Options 
When you choose a tool, the tool options at the top of the screen will 
change.  The properties you can control from the Options bar for any 
paint tool include...

        Brush Size           Blending Mode             Opacity         

 

TIP: Paint on a new layer

For additional control and fl exibility, 
create a new layer before painting. 

  

Blending mode - 
determines how brush 
marks combine with colors 
already on a layer.  

For instance, when a tool 
is set to ‘darken,’ it will not 
change darker pixels than 
the color it is using; it will 
only make lighter pixels 
darker.

Vector Drawing & Text Tools 

Use Photoshop’s shape and pen tools to draw vector shapes made from 
points and curves. Unlike raster images (made from pixels), vectors 
remain crisp when scaled.  Text is a special kind of vector shape.

Shape & Text Layers
In Photoshop CS, each time you use a vector-based tool  the new 
content appears on a new layer (in CS2 you have an option of drawing 
just a path or drawing shapes on layers).  

Rasterizing Shape & Text Layers
Vector based layers can accept commands from the Layer menu such as 
Layer Styles, but to use most Filter or Image > Adjust commands, the 
layer must fi rst be converted to pixels using 
Layer > Rasterize.... 

Pen tools

Shape Select 
tools Text Tools

Shape tools

Eraser   

Blur/Sharpen   

Clone stamp

Healing brush   
Paint Brush & 
Pencil

History brush

Gradient & Fill

Dodge & Burn
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Basic Photoshop Operations, continued 

Picking Colors

Photoshop provides a number of methods for picking colors for painting 
and drawing tools: 

Eyedropper tool (samples color from an open image)

The Color Picker in the Tool bar 

The Colors palette

The Swatches palette

 

Selections 

Selection tools and commands outline an area to copy, paint, or 
manipulate using a command. Only the area within the selection outline 
will be affected.

Feather Edges
Selections do not need to have a hard jagged edge; you can set 
a “Feather” value in the Option bar before making a selection, 
or if a selection has already been made, give the Select > 
Feather command to soften the edge and blend effects into 
surrounding pixels.

Add to a Selection
Hold down the Shift key and use any method to select an area 
to add to the current selection.

Subtract from a Selection
Hold down the Alt/Option key and use any method to select an 
area to subtract from the current selection.

Save a Selection
Select > Save Selection. save the selection as a reloadable 
channel.  

Convert a Path to a Selection
On the Path palette, from the Option menu at the top right, 
choose > Make selection.

Scale, rotate or distort a selection
Right-click inside the selection and choose Transform > 
Selection

“Paint” a Selection
On the tool bar click the Quickmask button 

‘Automatically’ extract a fi gure from a background
Go to Filter > Extract

Explore the Select > menu for more commands...

•

•

•

•

Lasso & 
Magnetic Lasso

Rectangular & 
Oval Marquees

Magic Wand

Eyedropper

Swap foreground|
& background colors

TOOLBAR COLOR PICKERS

COLOR PALETTE

Restore 
default colors

Click to 
change 
Foreground 
Color

Foreground 
Color

Click to change 
Background 
Color

How Foreground and Background colors work...

The Paint brush, Pencil and Bucket apply the foreground color.

The Background Layer (locked) erases the background color. 

The Gradient tool creates a gradient between the foreground & 
background colors.

Quickmask 
Mode

Background 
Color
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Adjust contrast and tonal range

Select Image > Adjustments > Levels
This interactive graph, or “histogram” shows how many pixels 
there are of each level of brightness. Often, scans only have 
pixels in the grey middle with no deep shadows or bright 
highlights. A full range of tones, from black (on the left) to 
white (at the right) usually improves the image.

Drag the black and white markers inward to the edges of the 
charted pixels. Check the preview and click OK. (Photoshop 
will adjust the overall tone scale.  If you open the Levels 
window again, the histogram will stretch across the entire 
range.)

This adjustment improved the contrast, but you can improve both 
contrast and color balance by using this same command in a slightly 
expanded fashion:

Select Edit > Undo Levels.

Return to Image > Adjustments > Levels, but this time use the 
pop-out channel menu to individually adjust each channel (red, 
green and blue).  As you did in step 2, pull the black and white 
markers in to the “toe” on each end of the histogram for each 
channel. 

Removing Unwanted Objects

Pick something in the image you would like to remove. You will erase 
it by “cloning” an area that matches what would show “behind” the 
object you plan to “erase.”

Select the Clone Stamp tool.

Position the cursor over  the “background” area that you will 
use to “paint out” the unwanted object.  Hold down the ALT 
key (OPTION key on a Mac) and click to “load” the Clone 
stamp tool.

Now, release the ALT key, and drag the cursor over the 
unwanted object to clone the sampled image content.

TIP: Use short brush strokes, make frequent samples, and don’t sample 
from too close to the object you want to erase.

1.

2.

1.

2.

1.

2.

3.

Increase shadows (black triangle) 
and add highlights (white triangle)

Extra credit:  
Change Brush Size
With the Clone stamp 
selected, go to the 
Photoshop Options bar 
and change the brush 
size for more refi ned 
drawing...

Exercise:  
Fix up an Image in Photoshop

Crop & adjust size

Open a sample image (skewed scan shown here).

Select the Crop tool and drag from the upper left to the 
lower right of the part of the image you want.

Adjust the size of the selected area by dragging the 
“handles” at the corners of the selection.

Rotate the selection by dragging outside the selected 
area (good for straightening crooked scans.)

To complete the crop press the ENTER key on the 
keyboard.

1.

2.

•

•

•
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Appendix A:
Tips & Troubleshooting

Tips

Back up frequently.

See your true brush size and shape rather than an icon: 
 Choose Preferences > Display & Cursors. 

Use the keyboard to change tools

  e = eraser
  s = stamp
  l = lasso
  m = move tool

Learn these handy keyboard commands

  CTRL + D  deselects selection
  CTRL + A selects all
  CTRL + Z = undo
  CTRL +  S = Save
  CTRL + H Hides/shows selection outline

•

•

•

•

Undo Mistakes

The Edit > Undo command (CTRL + Z)  
undoes the last action

To go back further, use the History Palette.  
By default, the history remembers 20 steps.

Troubleshooting

Tools or menu commands won’t work?  
Check the layer palette: 
 Make sure the layer you intend is highlighted (active).
 Make sure the layer is not locked.
Are you trying to work outside a hidden selection?
 Choose View > Show > Selection edges 
Is the Color mode set to other than RGB or Grayscale? 
 Not all tools or commands will work in Indexed  
             Color, LAB color, CMYK or 16 bit.
Are you working in Quickmask mode?
 Towards the bottom of the Tool bar, click the Normal 
  Mode button.
How are tool options set?
 Check opacity, blending mode, brush size.

Cursor not visible?
 Check the Caps Lock key (pressing Caps Lock toggles   
 the cursor between a cross-hairs and the usual 
 brush icon).

Tools and Pallets not visible?
 Press the Tab key (pressing Tab toggles all Palettes on   
             and off).

•

•

•
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APPENDIX B:
Creating Web Page mastheads & 
buttons using Photoshop’s Text tool 

Step one: Create the graphic

Go to File > New... to create a new fi le and make these settings:
Dimensions: e.g., 50 pixels high, and 300 pixels wide.  
This does not need to be precise, you can crop later.  
Resolution: 96 ppi
Not crucial, images always display at screen resolution in a 
browser.
Color Mode: RGB. 
RGB is necessary to use all the features and tools of Photoshop.
Background color: (optional)
If the graphic will sit on a colored background in the Web page, 
match the color for the background using the Web-safe Color 
picker. (Warning: saturated colors make text hard to read, avoid 
overly intense colors.)
Click OK.

In the Photoshop Color Picker, Swatches palette or Color 
palette, choose a new  color for the foreground color.  
Choose colors carefully, this color should contrast with your 
background color to keep the text readable: the text color should 
be signifi cantly darker or lighter than the background.

Get the Text tool from the Toolbox and click in the document 
window where you want the text to start. Set text styles  (font, 
size, color, etc.) in the options bar at top of Photoshop window.  

Type the text.  Click the Check button in the options bar when 
you are done typing.  
Note: A new layer is created for every text entry.   

To edit a text layer, fi rst click on the layer name in the Layers 
palette, then, using the Text tool, click in the line of text in the 
document window and type as in a Word processor. 
To change the color of selected characters: Click the layer 
name in the Layers palette, get the text tool and select the text 
to color, then change the color in the Options bar.
To change the color of all the text on a layer you don’t have 
to select the text, just click on the layer name, get the Text tool, 
then change the color.

1.

2.

3.

4.

5.

To edit text on a different computer, 
fonts must be installed..

If you move to a computer that does not have 
a font you used in a graphic, that font will not 
be available for editing  text when you open 
a copy of the PSD.  You can substitute a font 
that is present on the system, or install the 
font and re-start Photoshop.

Text tool options

Text align Text color More Text 
options

Commit
Changes

Font Formatting

The Layers palette for the banner graphic below 
shows how each text object is on its own layer, the 
university seal is on a layer above the background 
layer. Double-click on layer names to rename layers. 
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Optional: Using Special Effects on Text

Layer Styles
Layer Styles can be applied to text layers to create editable (temporary) 
special effects including drop shadows and embossing.

Go to Layer > Layer Style and from the sub-menu choose a 
style.
Use the options in the style window to create effects.

Note:  The effects show in the Layers Palette as a sub-layer which can 
be hidden or discarded as needed.

Filters
Filters can only be applied to “rendered” text (text that has been 
rasterized into a bitmap).
NOTE: Rendered text becomes an image and can no longer be edited 
with the text tool. We suggest you work on a duplicate layer to test  lter 
effects.

In the Layers palette, click on the text layer name, then go to 
Duplicate Layer from the palette menu. Hide the original text 
layer (click the eye in from of the layer).

In the Layers palette, click on the name of the duplicate layer, 
then go to Layer > Rasterize. You can now apply commands 
from the Filter menu.

Optional: To change the background color

In the Layers palette, click the Background layer name.

Use the Toolbar color picker, Swatches palette or Color palette 
to choose a new color.

Go to Edit > Fill.

Step two: Save a Photoshop version of the fi le

Go to File > Save As... 
Make sure you choose the PSD fi le type.

Step three: Save a Web friendly version of the fi le

Go to File > Save for Web.
a.  Set the fi le format option: Unless you have added a lot of 
     special effects, GIF is usually best for images with text. 
b.  Click on the 4-Up tab: The top left view shows the 
     uncompressed PSD version.  The others preview what a 
     compressed GIF or JPEG will look like on a Web page. 
     Click on each of the 4 preview windows in turn, adjusting 
     the settings in the right column. 
c.  Click the Preview view with the best balance of fi le size 
     and quality, then click Save.

After you click Save , the Save Optimized As window will 
open. Name the fi le and choose the folder in which to save it.

Remember to use a Web-friendly fi le name. Do not use spaces 
or special characters. Use only letters, numbers, underscores or 
dashes

1.

1.

2.

1.

2.

3.

1.

1.

2.

Layer effect

The Photoshop  le format (.psd) 
preserves all layers and layer effects 

You can open the PSD fi le to make changes 
to the graphic in the future without having to 
recreate the entire graphic.  Keep it in a safe 
place!  

More often than not, you will fi nd yourself 
wanting to return to the image to change text 
colors, fonts or effects.  

You will not be able to retype the text in the 
GIF version of the fi le you use on your Web 
page.
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Appendix C: 
Photoshop Resources
Online Resources

Goggle “Photoshop Tutorials” and you’ll get zillions of results!  Here 
are a few we recommend...

Adobe Tips & Tutorials
http://studio.adobe.com/us/search/sort?product=15

Adobe Design Center Video Workshops
http://www.adobe.com/designcenter/video_workshop/

Russell Brown Photoshop (great bite-sized tutorial videos)
http://www.russellbrown.com/tips_tech.html

Design & Publishing - Photoshop Tips & Tricks
http://www.graphic-design.com/Photoshop/

Creative Bits - Photoshop Tutorials
http://creativebits.org/taxonomy/adobephotoshop

Digital Photography Review (unbiased reviews of digital cameras)
http://www.dpreview.com/

Bookshelf Resources

Find the edition for your version of Photoshop (e.g., Photoshop 7, CS, 
CS2 or CS3)

The Photoshop Bible
 Deke McClelland - John Wiley & Sons

The Photoshop Wow! Book
 Jack Davis - Peachpit Press 

Photoshop for Windows and Macintosh: 
Visual QuickStart Guide  
       Elaine Weinmann, Peter Lourekas - Peachpit Press

Other Image Editing Software

Here are some alternatives to Photoshop:

Adobe Photoshop Elements: 
Every thing you need in Photoshop for Web and Desktop 
printing at a much reduced price from Photoshop.

Jasco Paint Shop Pro
Affordable basic image processing for the PC

Adobe Fireworks
For Web images only. Bundled with Dreamweaver in the 
Adobe Design Suite.

The GNU Image Manipulation Program (GIMP)
This open-source (free) program works much like Photoshop.

Cameras, scanners, and Operating Systems often come with 
very basic image editing software. Check to see if the software 
can crop, resample an image and save in different fi le formats.

•

•

•

•

•

Handouts on iPhoto and 
Microsoft Of ce Picture Manager

OIT has handouts available on how to make 
basic adjustments to images using Apple’s 
iPhoto, and Microsoft Offi ce Picture Manager. 
Download the handout at:

http://www.oit.umass.edu/workshops/
tutorials/ 

It’s quite likely that one of these applications 
is already on your machine. 

If all you need to do is basic color correction, 
cropping, or resizing an image, you may 
already have all the software you need!

   
Try Photoshop’s built-in help!

1. Choose Help > Photoshop help

2. Use the Index, or Search for your topic.

OIT maintains limited Photoshop 
documentation

Topics include more extensive handouts on 
preparing Web images, and working with 
images in Dreamweaver. Visit our Web site:

http://www.oit.umass.edu/
workshops/tutorials.html


